Does CakePhp 3.7 support PHP 7.3


#1

Hello,

I have to upgrade the PHP version of a website. Does the latest CakePHP release support PHP 7.3 or does I have to use PHP 7.2 ?
(The website is currently on PHP 5.6 and CakePHP 2.7.3)

Thanks !


#2

https://book.cakephp.org/3.0/en/index.html

Read first sentence.