Cakephp 3.2 installation


When I would verify that the installation of Cakephp 3.2 is well done (with the command bin\cake server (windows)), I get this error :
Fatal error: You must enable the intl extension to use CakePHP. in : …\config\bootstrap.php on …
I enable the “intl extension” in “php.ini”, but after that, I get successive errors, all depend on bootstrap.php file.
Could you help me to understand this and thanks in advance.

Have you restarted the server?

No, I didn’t restart it, but I installed twice a cakephp project ( and I got the same error.
I downloaded it again today, throw the composer utility and it’s fine, I
properly installed it.
I fail to understand where is the problem, but anyway, thank you.

Did you enable the intl extension or using wamp?
Check this part of the docs

I’m using easyphp. I uncommented “intl extension” in file. After that I got many errors on the config\bootstrap.php file. For this, I installed the project twice again. Finally, I I’ve installed successfully.