How to enable intl extention in window(plesk) hosting

I uploaded the cakephp 3.4 application on my shared hosting but it showing an intl extension error. I have extracted the cakephp files to the root of my subdomain and have created a web.config file as per the given instructions of the cakephp document, when i run the project on server I get 500 - Internal server error. kindly give me the suggestion to resolve this issue.

Thank you…

have u edited the php.ini file (just reminding)

According to cakephp document I edited web.config

php_intl extension is disabled by default for each Plesk PHP handlers:
You can enable it in "C:\Program Files (x86)\Parallels\Plesk\Additional\PleskPHP54\php.ini"
Just find and uncomment this string:

In my local server it’s working smoothly i’m talking about godaddy windows server. So kindly help regard this

I don’t know much about GoDaddy,how it works but didn’t u get the password file(pem or ppk)

thank you so much for your precious comments snehith.