Openssl or mcrypt extension not loaded in my PHP version


#1

Hello,can someone help me with potential problem on my localhost PHPcake website…in environment cast there is written that my version of PHP does not have the openssl or mcrypt extension loaded.Is this a big problem? How can I eventually fixed it? I´m still beginner in programming.

Thank you a lot


#2

Why cant load mcrypt extension in php?