Tell me please - Need update v 0.2.9


#1

Please ask me,
Need update our old site. How it’s difficult?, update the CakePHP v0.2.9 site ->to the current version
???


#2

Start over? Cuz the migration path prior to 1.x is steep indeed.


#3

Are you have the link for this migration 0.x-> to 1.x ?


#4

up
.
need migration 0.x-> to 1.x

.


#5

Forget it. There is no easy way. You want to upgrade a more than 10 years old software. Practically it means a complete rewrite.