PHP version for CakePHP 1.3


#1

Does anybody know if I can use PHP 5.6 with a application running on CakePHP 1.3? Currenctly I’m using 5.4

Thanks


#2

I can’t say I’ve tried running 1.3 with PHP 5.6, but it should work in theory. Perhaps test out in a virtual machine and find out for sure :smile:


#3

Yes, the latest 1.3 release (1.3.21) works fine on PHP 5.6.


#4

I’ve already tried the application with PHP 5.6 on a local machine but I wanted to be sure :wink:

Thank you @markstory and @ADmad !