issue intl in xampp for cakephp


#1

I Have installed xampp latest version with PHP7.2.1 in windows.
And Then Composer also installed.
then CakePHP 3.5 installed but there is error show with “You must enable the intl extension to use CakePHP.”

BUT… BUT…
I searched for an error on google and there is show that…
i did extension=intl uncommented.
i did extension=mbstring uncommented.
i did icu*.dll files copy from c:\xampp\php to c:\xampp\apache\bin. And xampp restart.

but again CakePHP 3.5 installed but there is error show with “You must enable the intl extension to use CakePHP.”

I tried to solve this error. But I don’t have a proper solution for this error.

Please help me.