Completely disable cache in cakephp

behavior

#1

Hi,

I’m still trying to develop with cakephp… Is there any way to completely disable the cache? I’m trying to work with WampServer and it’s imposible . I have already uncomented " Configure::write(‘Cache.disable’, true); " in config/core.php but nothing. What else must I do?

Thank you in advance.

L


#2

https://book.cakephp.org/3.0/en/core-libraries/caching.html#globally-enable-or-disable-cache

However I never done something like this, and had no problems with developing.


#3

thank you rrd,

you’re right,I assumed that it was a problem with the cache configuration because I can not find another explanation. I’ve checked all wampserver configurations a thousand times and nothing changes. When I make a change in any css file, that change is not rendered and I don’t know why. It’s crazy and very annoying. I don’t know what to do.

thanks again for your help.

L


#4

That is the browser cache. Reload the page by hitting Ctrl + F5 and it will refresh the browser cache.


#5

hi,

thank you , i did that before posting my answer. In any case the problem is solved!!I still don’t know why but mod_rewrite, despite being enabled, was not properly loaded in WAMP. I uninstalled Wamp, I reinstalled it, enabled mod_rewrite again and it worked!

thank you very much for your help.

L.